Welcome, Guest
Please Login or Register.    Lost Password?

Avoid FQDN for local Web servers with Web Gateway
(1 viewing) (1) Guest
High level security related questions and answers
Go to bottomPage: 1
TOPIC: Avoid FQDN for local Web servers with Web Gateway
*
#52
Avoid FQDN for local Web servers with Web Gateway 5 Years, 4 Months ago Karma: 2
Hello! I'm kicking myself for not thinking of this sooner.
For the longest time, I've had to enter a fully qualified domain name (FQDN)
with our McAfee Web Gateway 6.8.X.

My Firefox "bypass" proxy list was getting out of hand with it's length. Internet
Explorer didn't have the problem, because it's got the nice little check box indicating
to bypass the proxy server for local sites.

I was having to enter the long name for all of our internal sites. If you
update the /etc/resolv.conf file on the web gateway 6.8.x to include your own
domain name to search, it works like a champ.

I don't mind that the web gateway is filtering my local traffic, and I'm thrilled that I
don't have to use the FQDN any longer.

By default, it was searching "webapps" as a domain. Make it your own and it will
work like a champ.
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: halls
get the latest posts directly to your desktop